Subaru B9 Trifecta SUV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Its been on for a couple of weeks now. I just checked the tires, and they aren't low. I read in the manual that you have to go 20mph for the sensor to start working and reset. I drove around and the light is still on. What is the deal? How do I reset it?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
I've got an appointment for Monday. The tires are inflated to above 32 psi and it still wont go off.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
My appointment is tomorrow. Of course the light goes off on the way home today. This means the service department probably wont be able to find whats wrong. Its been frustrating. I check the tires and they are all above 32 psi, but it still wouldn't go off.
 

·
Registered
Joined
·
37 Posts
Did you figure out a fix?? I'm having the same problem, pressure is within a pound on all four tires, yet the warning light remains on.
 

·
Registered
Joined
·
37 Posts
did any of you guys recently rotate your tires? j/w, see the thread about tire rotation and the TPS sensor.
It looks like the dealer or the p.o. put new OEM tires on it. But the sensor wasn't on for the first ~125 miles we drove it. Now, the temperature did drop, maybe coincidentally with the TPMS warning light, however the pressure in the tires is within a range where the light shouldn't be on.
 

·
Registered
Joined
·
37 Posts
mls64 said:
It looks like the dealer or the p.o. put new OEM tires on it. But the sensor wasn't on for the first ~125 miles we drove it. Now, the temperature did drop, maybe coincidentally with the TPMS warning light, however the pressure in the tires is within a range where the light shouldn't be on.
I was able to get the warning light to go out, by adding about 2lbs to each tire so that my gauge now registers 36f/35r. Either my gauge is inaccurate, or the TPMS system is out of calibration.
 

·
Registered
Joined
·
70 Posts
My father had a tire pressure guage that was way off...it would register 5 lbs higher than mine, so definitely check that.
 

·
Registered
Joined
·
345 Posts
Our light recently came on too. I maxed out the tire pressure at 44 psi and the light went out on it's own after driving a few miles. It hasn't come back on, knock on wood.
 

·
Registered
Joined
·
1,246 Posts
Ours went off, but one tire was actually underinflated. Go figure the TPMS was correct. Inflated to 35psi and light turned off.
 

·
Registered
Joined
·
1,246 Posts
bionicbadger said:
I finally had mine go off after I changed over to winter tires/rims. I drove over 50 miles though before the light went on.
Our dealer told us they over inflated our tires a few PSI to adjust for cold and the TPMS light went off. So far so good.
 

·
Registered
Joined
·
119 Posts
Cooler outside temps = lower overall tire pressure

This time of the year it's often a factor of fall climate change. Mine has gone off this time of year before, signaling that I just need to add a little air to each. Usually the TPI light goes off in a matter of moments. If that doesn't do, better have your local service station check for nails, etc.

FWIW, I was in Montana three summers ago during a very hot spell, and I got in the vehicle early one morning after a cool overnight rain. The light went on and that's all it was...cooler temps made the pressure decrease and the I just added air and was happily on my way.

-Karen in AZ-
 

·
Registered
Joined
·
552 Posts
I agree...winter temps will definitely bring on the TPMS. Our B9 usually resides in the garage, but we had it out in the driveway a last week and the TPMS light came on. I added a few pounds to each tire and it shut off.
 

·
Registered
Joined
·
19 Posts
My Subaru service manager said to inflate them to 35 in the winter, and you shouldn't have problems all season long.

My dealer is Subaru's #1 for customer satisfaction in service, for what it is worth. I did it, and didn't have any problems until I went to the WV mountains a few weeks ago where temps were 15-20 degrees lower then I'd had in SW VA.
 
1 - 20 of 21 Posts
Top