Subaru B9 Trifecta SUV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
Can anyone with an 06/07 model test their Tribeca without auto start to see if there car does this when you hit on the fob lock , unlock , lock. Does your car beep and lights flash? I o this on mine and this is what happens. All signs leading to it having remote start. I don't want to rip the dash apart until I'm pretty sure it has one or used to have one. There is a DEL remote start sticker in all the paperwork left in Tribeca manual folder along with a viper remote manual. So I don't know if it had an oem and someone removed it ad put in a viper or vice versa. I do believe this car had multiple owners, It also has a valet switch where fuses are which just leads me to believe it may have it in the car still.. Any info will help. THanks
 

·
Registered
Joined
·
385 Posts
Discussion Starter #4
I found out that the vehicle had a viper remote start by poking around under the dash. That helps. I needed a remote fob so I bought one off eBay and successfully programmed it to start the car. I did notice and unrelated since the remote start is just a keyless entry and remote start (No alarm), the car had security light blinking on the front dash where the gaps would be if I had it. I guess that would be just an info gauge now. So does the car have an alarm? If so, why doesn't the horn work when locking the doors. Or is this just an effect to ward off potential thieves.?
 
1 - 4 of 4 Posts
Top