Subaru B9 Trifecta SUV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have searched and couldn't find anything specific to the problem I am having.

Whenever I try to start my Tribeca with the remote start fob, the alarm will go off, I then hit unlock on the key fob to stop the alarm, but then it tries to start three times but never stays on. This only seems to happen in the morning. Anyone else had this issue before?
 

·
Registered
Joined
·
1,246 Posts
We had RS issues with the immobilizer. Thankfully it was covered under warranty. Another issue was that in really cold AM weather the car would turn over, than just shut down. It would do that five times before it gave up. It ended up just being the battery.

So take it to the dealer so they can figure it out. IMO, it sounds like the immobilizer is freaking out.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Thanks!

I will be taking it to the dealer today so hopefully they can fix it. It has happened the last two days and I'm sure our neighbors will appreciate it being fixed. :)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
You were right Magic Marker. We took it to the dealer and they replaced the battery under warranty. Worked like a charm this morning. Thanks for the help.
 

·
Registered
Joined
·
1,246 Posts
subadude said:
You were right Magic Marker. We took it to the dealer and they replaced the battery under warranty. Worked like a charm this morning. Thanks for the help.
Glad to hear it was an easy fix and under warranty! That is what forums are for. All the real world experience makes figuring out issues a lot easier.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top