Subaru B9 Trifecta SUV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
:confused: How much oil usage is reasonable for a new Tribeca during the first 3,000? I have a thousand miles on mine and have used about a quart so far......
 

·
Registered
Joined
·
164 Posts
i think i've read on this forum that a little oil usage is normal. a quart sounds like more than a little though...does the oil stick show it above the low level?

3,000 is time for your first oil change anyway. take it to the dealer!
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #3 ·
it is right at the low level "dot"........think I will swing by the dealer tomorrow to let them have a look........I did check it this morning before I started it up, and it was still at that level.........
 

·
Registered
Joined
·
6 Posts
That dosen't sound right. Make sure you check your oil after the car has been driven to bring the oil up to temp then have it cooled down for 15-20 minutes. Make sure the surface it fairly level. Both my Subaru's are "difficult" to get acurate oil level readings.
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #5 ·
I finally figured it out, it takes for ever to get the oil level where you can get a true reading.........it did used 1/2 quart the first 3000 miles, but it has balanced out now.....I usually check my oil every time I fuel......now I check it the next morning after I fueled, in my garage (which is level) and have not had any problems....tks for your comments.........
 

·
Registered
Joined
·
63 Posts
I have an 06 with 60K miles, I've found I need about half a quart oil every 5K. I use Mobil 1 and change every 5-7K.
 

·
Registered
Joined
·
7 Posts
I am wondering if anyone out there has noticed oil usage. I have an '08 Tribeca with a little over 40000miles. It is due for an oil change at 41000 miles so I have a little over 2000 miles since I had my first oil change done since becoming a Subaru owner. I had the dealer put in Castrol Syntec since I always used synthetic in my other vehicles. I checked it yesterday and it was a quart and a half low. I added a quart today and the oil is in between the holes on the dipstick. I traded in an '06 Dodge Caravan that was an oil burner(no leaks ever found) to get my other Subaru. That was the only car I ever owned that burned oil before this one. Thing is there is not a drop of oil anywhere on my driveway. No smoke coming from the exhaust either. I called my dealer today who told me the same thing the Chrysler dealer told me when I mentioned to him about oil comsumption. The manufacture says that it is normal to use about a quart of oil for every thousand miles. My Dad's '65 Chevy Belair used a quart every 1000 miles. Nowadays, cars don't use oil unless they have 150,000+ miles on them. Anybody else noticing this much usage??
 

·
Registered
Joined
·
63 Posts
every manufacturer today says it is not abnormal to use a quart/1000miles, it may not be common but they won't spend a dime of their money to fix it unless you burn more than that

as for Tribecas, my 06 may use half a quart every 5000 miles. Its the only 6 cyl subaru I have had, though I have had 6 other 4 cyl ones, none of which use any oil except the 4 turbo on my 02 WRX which also may need a little top up every 5K.
 

·
Registered
Joined
·
3 Posts
Oil Usage

My 2008 Tribeca has used a quart of oil ever since I got it new between 2K and 3K. I have tried using Mobil 1 all the way down to just plain Pennzoil 5-30. My brother inlaw is an old time auto mechanic (57) in a small town and he says it is unusual for any new vehicle to use this much oil when new. It is now 3 1/2 years old with 50K and still uses a quart every 2-3K with no leaks or smoke or anything. If you didn't check the dipstick you would never know it. The '08 was the first year of the 3.6L engine but from what I read everyone has had the same issue. I have had the strut issue since 10K and am calling the dealer tomorrow to see if they will cover it under warranty. I bought the 6 yr, 100K warranty so I am hoping they will at least fix the struts . Wish me luck.
 

·
Registered
Joined
·
8 Posts
I'm currently going through a quart of Amsoil 5w-30 every 5k miles on the 08 Tribeca. The 05 STi had the same issue until swapping to Royal Purple 10w-40. I'll move up to either the 10w-30 or 10w-40 on the next oil change and see how it goes.
 

·
Registered
Joined
·
3 Posts
powellinc said:
My 2008 Tribeca has used a quart of oil ever since I got it new between 2K and 3K. I have tried using Mobil 1 all the way down to just plain Pennzoil 5-30. My brother inlaw is an old time auto mechanic (57) in a small town and he says it is unusual for any new vehicle to use this much oil when new. It is now 3 1/2 years old with 50K and still uses a quart every 2-3K with no leaks or smoke or anything. If you didn't check the dipstick you would never know it. The '08 was the first year of the 3.6L engine but from what I read everyone has had the same issue. I have had the strut issue since 10K and am calling the dealer tomorrow to see if they will cover it under warranty. I bought the 6 yr, 100K warranty so I am hoping they will at least fix the struts . Wish me luck.

It was bushings and not struts that were the problem. Everything is quiet and nice and smooth now. Less than the $100 deductible tho it was covered under warranty. I will try the Royal Purple Oil because otherwise I love the vehicle.
 
1 - 12 of 12 Posts
Top