Subaru B9 Trifecta SUV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
I recently bought a new iPhone 3G and wanted to hook it up in the car with my previously-hacked iPod 5G setup in my 06 Tribeca (aux input for radio, nav screen hack for video, etc., all documented on Edmunds forums and elsewhere). I found that my old trusty first generation DLO TransPod Dock no longer worked (no DC, no audio out--very sad...).

It seems that most current/recent DC adapters for iPods/iPhones are still using the Firewire pins in the dock connecter on the pod/phone, EVEN if wired to a USB-compatible plug. The new iPhone 3G’s are NOT compatible with this older wiring scheme, so this means most of the older DC car power adapters will NOT work with the new iPhone 3G. I’m not certain why the audio didn’t work with the new phone...

SOOOOoooooo, here’s what I did...

I went to Radio Shack and bought Apple’s own “Composite” A/V cable ($49, the one with the RCA jacks, not the “Component”-RGB cable). It has a dock connector with separate R-L RCA audio cables, an RCA video cable, and an attached USB charging cable (no DC adapter included). I also purchased a Griffin PowerJolt DC car adapter (which has been specified to work just fine with the newer iPhone 3G’s).

With a couple of Radio Shack’s small adapters, I hooked this up to my current cables (3.5 mm plug stereo for radio, RCA for video), and plugged in the USB connector to my Griffin PowerJolt.

Best news EVER...it all WORKS!!!!!!. The sound quality in my Tribeca with the new iPhone blew me away (supposedly this is a new feature), and the videos work just great on my Nav screen.

I even recycled the DLO TransPod by gutting it, and using the inside back cover as a “bed” to lay the iPhone in (I busted out all the screw posts and lined the inside with a scrap piece of leather). I still have my cup holder gooseneck stand rigged up (literally a plastic cup that fits tightly in the cup holder, with the DLO stalk screwed into the bottom of the cup), and this all worked just fine.

The only issue now is to tape up all the connecters and hide it all by feeding the extra cables down through the pop-out panel inside the armrest.

Pictures were taken on the iPhone in poor lighting, but I hope you can get the idea.

-Karen in AZ-
 

·
Registered
Joined
·
1,246 Posts
wow, glad you got it all to work and got an iphone to boot. I'm going to try and get an early upgrade next month. Although, I'm not holding my breath.
 
1 - 4 of 4 Posts
Top