Subaru B9 Trifecta SUV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
In our 06 Tribeca if we are watching a movie and shut the car off to get gas, the DVD will have sound where we left off but the video screen is blank in the back seat. It will come on upfront if we are not moving of course but to get the picture back in the back seat we must eject the dvd and restart the video.

Any suggestions on how to get video back without ejecting the DVD?

Rod
 

·
Registered
Joined
·
152 Posts
What about trying to cycle the power on the DVD unit? After you start the B9, turn the movie/drive off with the remote and then back on. The movie should still be in the same position and it might help to troubleshoot.
 

·
Registered
Joined
·
152 Posts
I just wanted to followup comment on this. My unit has now started doing this. The car is currently at the dealer getting some other service done and they're suppose to look into this. I'll report back with what they say.
 

·
Registered
Joined
·
345 Posts
I'm curious, was it a copy of a DVD?

We were using a copy of the navigation 3.0 DVD and after about a year is stopped working. The original works fine. So I'm kinda curious is it is an original or copy DVD that is no longer working.
 

·
Registered
Joined
·
19 Posts
sounds like a +12v memory connection issue to the monitor. If its a Subaru system i'd let the dealer fix it if it under warranty. If not open that sucker up and start testing it out with a volt meter.
 

·
Registered
Joined
·
118 Posts
Rod, first of all; Semper FI!!! 0311 LIMA CO 3/7

So when you start the car after getting gas or what-not press the DVD/CD button on the remote and the rear screen comes back to life. Don't know why it cant just resume but that's how it is.:crash:
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top