My 06 tribeca journey - SB9T.com
SB9T.com

Go Back   SB9T.com > Tribeca Owners' Lounge > Members' Journals

Reply
 
LinkBack Thread Tools Display Modes
Old 04-08-2019, 12:49 PM   #1 (permalink)
Junior Member
 
Keix's Avatar
 
Join Date: Apr 2019
Posts: 2
Default

I recently bought an 06 subaru tribeca. It has all the bells and whistles. At 240 000km or 149 000 miles its still running strong and no issues with drivetrain or engine. It has some faults tho and i was wondering, has anyone replaced rear wiper motors? I live very far from U.S and finding a new motor is a big headache. I found some in ebay for about 300 dollars. Do any other subarus share this part? Also i have this common thing, that drivers side ac is fine, but passenger side only blows cold. I have read that the problem can be solved by replacing the heater core, but i cant seem to understand the solution because both sides share the same core?
Also il add some pics. Whwn i first bought the car, it had 18 inch original winter wheels. Now i bought 20 inch ones and it looks great!
I have some more mods in mind, but for now, stay tuned!20190115_191401_1554756387793.jpg20190305_114050_1554756524319.jpg20190408_230158_1554757055740.jpg20190119_095202_1554756462275.jpg
Attached Images
File Type: jpg 20190224_150255_1554756575828.jpg (452.9 KB, 12 views)

Last edited by Keix; 04-08-2019 at 01:00 PM.
Keix is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-08-2019, 12:57 PM   #2 (permalink)
Junior Member
 
Keix's Avatar
 
Join Date: Apr 2019
Posts: 2
Default

And with the new wheels20190408_155101_1554756950637.jpg20190408_193856_1554756980988.jpg20190408_193910_1554757007381.jpg

Last edited by Keix; 04-08-2019 at 01:00 PM.
Keix is offline   Reply With Quote
Old 04-08-2019, 06:11 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2013
Posts: 1,596
Default

Agreed, many people couldn't understand how replacing the heater core could solve the problem, but many have reported that it does in fact fix issue.

Have you verified it's the wiper motor? The wiring harness in boot to rear hatch on other subarus have broken wires in them commonly.

Tom
tdelker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-11-2019, 08:40 PM   #4 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 3
Default

Quote:
Originally Posted by Keix View Post
More details on the wheels, please! They look great!
preppy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Powered by vBulletin®
Copyright ©2000 - 2010, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect