06 Tribeca - Audio button on radio isn't working anymore - SB9T.com
SB9T.com

Go Back   SB9T.com > Tribeca Technical > I.C.E./Security

Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-2019, 02:45 PM   #1 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 15
Default 06 Tribeca - Audio button on radio isn't working anymore

Wanted to change the BASS, clicked on Audio............nothing happens.

Anyone else? Is this a common issue?
__________________
2013 Lexus ISF - The All Japanese Muscle car

2006 B9 Tribeca - the "Flying Tank"

2004 WRX STi - SOLD but not forgotten

Cobb Stage 2~Titek DP~Cobb Turbo shield~RECARO Sportlines~Custom shift knob~Pioneer Avic F900BT~Boss 600 amp/sub~StopTech SS brake lines~German Castrol. 262 whp/293 whtq 91 CA pump gas.
Peleg is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Powered by vBulletin®
Copyright ©2000 - 2010, Jelsoft Enterprises Ltd.
Designed & Powered by Domain Architect